30 December 2006

Gentoo proprietary 64bits compatibility

There's a lot of proprietary programs with some problems, but.. we always have some "stupid" things to do.. this sometimes help a lot...

* The most usual thing is install the compatibilty libs (look to app-emulation/emul-linux-* for the best solution for you). I have a lot of proprietary software installed in my gateway (@ work), like IBM stuff and something.

* Try testing stuff by yourself, sometimes gentoo doesn't have the properly ebuilds for your software or the ebuild doesn't have the properly keyword, but.. sometimes will work, this is for you.

* Learning how ebuilds work will help a lot, some software have problems when you install using rpm or something, and sometimes if you make your own ebuild to do the job will help a lot (imagine installing the stuff in more than 3 machines).

1 comment:

  1. This comment has been removed by a blog administrator.

    ReplyDelete